SiteAudit OnSite Downloads

  • SiteAudit Version 6.5 for 32-bit
  • SiteAudit Version 6.5 for 64-bit
  • Microsoft .NET Framework 4.5.1
  • Microsoft SQL Server Express 2008 R2
  • Microsoft Office Tools

SiteAudit Version |  Licensing Information |  Release Notes

Requirements

Install and configure these requirements before installing SiteAudit:

Microsoft .NET Framework 4.5.1 or later must be installed on all machines hosting SiteAudit.

Supported Platforms
(250 devices or less) Windows 7, Windows 8.1, Windows 10
(More than 250 devices) Windows Server 2008 R2, Windows Server 2012 R2

Supported SQL servers
(250 devices or less) SQL Express 2008 R2, SQL Express 2012 R2, SQL Express 2014
(More than 250 devices) SQL Server 2008 R2, SQL Server 2012 R2, SQL Server 2014

See platform requirements for detailed CPU, memory, and disk requirements.

SiteAudit Analyzer requires users to install the Microsoft Office Tools and Microsoft Excel 2010, 2013, or 2016

SiteAudit Visualizer requires users to install the Microsoft Office Tools and Microsoft Visio 2010, 2013, or 2016

Reporting Web Site Requirements
Microsoft Internet Information Services (IIS) 7 or later
Microsoft Internet Explorer 10 or later

Please review Configuring IIS for the Reporting Web Site